Du bist nicht angemeldet.

Persönliche Box

Lieber Besucher, herzlich willkommen bei: 2radforum.de - Das Fahrrad-Forum für Radfahrer und Rad. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Mittwoch, 21. Oktober 2015, 16:58

Sigma 1609: Er ist tot, Jim. Oder?

Hallo zusammen,

gestern ist mein Sigma 1609 "eingefroren", keine Reaktion mehr auf Tastendrücke. Nach Batterie raus und wieder rein zeigt er nur dieses hier :(



Erneutes Rausnehmen der Batterie bringt keine Besserung, einen Resettaster sehe ich nicht. Hatte das jemand schonmal? Hat jemand eine Idee, ob ich das Teil noch zum Leben erwecken kann?

Wäre echt ein bisschen peinlich, wenn es das schon gewesen wäre. Ein wahrscheinlich zehn Jahre älterer BC1200 (ja, das mit den grünen und gelben Tasten) funktioniert weiterhin tadellos und hat noch nie so rumgezickt...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Harzrandradler

Radsonstnix

übergewichtiger Ausredensucher

Blog - Galerie
  • »Radsonstnix« ist männlich
  • »Radsonstnix« ist ein verifizierter Benutzer

Unterwegs von: Übergewicht

Unterwegs nach: Normalgewicht

Unterwegs über: Hunger

Wohnort: Großbeeren

  • Private Nachricht senden

2

Mittwoch, 21. Oktober 2015, 17:44

Hatte der nicht auf der Rückseite eine Reset-Möglichkeit, wo man mit was Spitzem reinstechen muss? Oder verwechsel ich das?
Dieselersparnis: 2013 ca. 108L, 2014 ca. 275L, 2015 ca. 160L, 2016 ca. 180L, 2017 ca. 107L

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

3

Mittwoch, 21. Oktober 2015, 17:53

Neee, da ist nischt.

Gerry

Bekennender Vielschalter

Blog - Galerie
  • »Gerry« ist männlich

Unterwegs von: Wohnzimmer

Unterwegs nach: Keller

Unterwegs über: Treppe

Wohnort: Ahnatal

  • Private Nachricht senden

4

Mittwoch, 21. Oktober 2015, 21:11

Hast du mal eine neue Batterie reingesteckt?
Evtl. ist die alte schon etwas schwach auf der Brust und führt die Elektronik in die Irre.

Ist der Tacho mal nass geworden?
Grüsse,
Gerry

Folge mir auf STRAVA

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

Opa Pit

2radfahrer

Blog - Galerie
  • »Opa Pit« ist männlich

Wohnort: Bad.-Württ.

  • Private Nachricht senden

5

Donnerstag, 22. Oktober 2015, 00:03

Ich hatte mal das gleiche Problem. Trotz neuer Batterie funzte der Tacho nicht. Hab dann statt einer 08/15-Batterie eine VARTA-Batterie genommen. Dann ging das Ding wieder.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

hell on wheels

unregistriert

6

Donnerstag, 22. Oktober 2015, 01:33

Vielleicht hilft das hier?

https://www.kinderfahrradladen.de/media/…s-anleitung.pdf


Mein prähistorischer Sigma Tacho ist heute gestorben, kurz nachdem mein Ratatouille seine 2500 voll hatte. Hoffentlich kriegst Du Deinen Tacho wieder hin.

Groetjes,
Jacqueline

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

kylogos

unregistriert

7

Donnerstag, 22. Oktober 2015, 08:10

That parrot is definitely deceased! ;(

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla, Salamander

Spike on Bike

scheineiliger Geist

Blog - Galerie

Unterwegs von: Norddinker

Unterwegs nach: Süddinker

Unterwegs über: Dinker

Wohnort: Grafschaft Mark

  • Private Nachricht senden

8

Donnerstag, 22. Oktober 2015, 08:36

Frag doch einfach etwas naiv mal bei Sigma per mail mit Bild an, ob es eine spezielle Tastenkombination zum Zurücksetzen gibt. ;)
Die Glorreichen schieben ...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

Sonne_Wolken

Ruhrpottpflanze

Blog - Galerie
  • »Sonne_Wolken« ist weiblich

Wohnort: Dortmund

  • Private Nachricht senden

9

Donnerstag, 22. Oktober 2015, 10:08

Mein geliebter CicloMaster CM209 ist dieses Jahr nach einer Regenfahrt auch verstorben. Er stand mir immerhin 15 Jahre treu zur Seite. ;(
lg Jennifer

Mein neuer Blog: sonnewolken.wordpress.com

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

ullebulle

Radfahrer

Blog - Galerie
  • »ullebulle« ist ein verifizierter Benutzer

Wohnort: Horneburg

  • Private Nachricht senden

10

Donnerstag, 22. Oktober 2015, 11:33

Es soll ja Leute geben, die schwören auf so was:

http://blogpirat.de/2011/07/14/unkonvent…fen-reparieren/

Warum nicht mit dem Tacho versuchen?
Mehr als kaputt geht ja nicht..

Gruß ulle

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

11

Donnerstag, 22. Oktober 2015, 16:26

Hey, danke für die vielen Tipps und Ideen!

Hast du mal eine neue Batterie reingesteckt?
Evtl. ist die alte schon etwas schwach auf der Brust und führt die Elektronik in die Irre.

Ist der Tacho mal nass geworden?


Ja klar ist der nass geworden, aber nicht in letzter Zeit und natürlich nie untergetaucht. Wenn die Dinger keinen Regen mehr abkönnen, weiß ich's auch nicht...

Die Batterie ist quasi neu, eine andere ändert aber auch nix.

Vielleicht hilft das hier?

https://www.kinderfahrradladen.de/media/…s-anleitung.pdf


Mein prähistorischer Sigma Tacho ist heute gestorben, kurz nachdem mein Ratatouille seine 2500 voll hatte. Hoffentlich kriegst Du Deinen Tacho wieder hin.

Groetjes,
Jacqueline


Mein Beileid wegen des prähistorischen Sigmas... die scheinen ja deutlich robuster zu sein als die neuen, daher doppelt ärgerlich. Die Anleitung hatte ich mir schon aus der Sigma-Seite gepult, aber da steht nix hilfreiches drin :(

Es soll ja Leute geben, die schwören auf so was:

http://blogpirat.de/2011/07/14/unkonvent…fen-reparieren/

Warum nicht mit dem Tacho versuchen?
Mehr als kaputt geht ja nicht..

Gruß ulle


Harter Tobac! :hmm:

So richtig traue ich mich aber nicht, das Gehäuse ist komplett aus Kunststoff... und der wirkt echt nicht hitzebeständig. Zerstörungsfrei demontieren ist auch nicht. Naja, vielleicht leih ich mir doch noch irgendwo einen anderen Backofen... unserer ist ein Gas-Backofen, ich fürchte, der kann nix unter 150°C.

Mein geliebter CicloMaster CM209 ist dieses Jahr nach einer Regenfahrt auch verstorben. Er stand mir immerhin 15 Jahre treu zur Seite. ;(


Ärgerlich, aber da würde ich nix sagen. Dieser hier - ich habe gerade die Quittung rausgesucht - hat keine vier Jahre überlebt. Und wird eher an den Rädern für schöneres Wetter verwendet... der olle BC1200 hat hinten eine Prägung, die ich mal als Produktionsdatum interpretiere. Da steht: 04/97 (!)

That parrot is definitely deceased! ;(


Das befürchte ich ja auch. Allerdings...


Frag doch einfach etwas naiv mal bei Sigma per mail mit Bild an, ob es eine spezielle Tastenkombination zum Zurücksetzen gibt. ;)


Das habe ich gerade mal noch gemacht. Mal sehen, (ob) was kommt... jemand Erfahrung mit Sigma?

Ich werde berichten.

bhoernchen

Ohne Schwimmflügel-Radler

Blog - Galerie
  • »bhoernchen« ist männlich

Unterwegs von: Draußen

Unterwegs nach: Drinnen

Unterwegs über: Tür

Wohnort: Near Drais-City

  • Private Nachricht senden

12

Donnerstag, 22. Oktober 2015, 16:33


Das habe ich gerade mal noch gemacht. Mal sehen, (ob) was kommt... jemand Erfahrung mit Sigma?




Bisher hatte ich gute Erfahrungen mit denen gemacht. Hatte mal einen Defekt an der alten PowerLed.

Drücke die Daumen.

Radsonstnix

übergewichtiger Ausredensucher

Blog - Galerie
  • »Radsonstnix« ist männlich
  • »Radsonstnix« ist ein verifizierter Benutzer

Unterwegs von: Übergewicht

Unterwegs nach: Normalgewicht

Unterwegs über: Hunger

Wohnort: Großbeeren

  • Private Nachricht senden

13

Donnerstag, 22. Oktober 2015, 16:53

Hauptsache, Du hast rechtzeitig zum WP was zum "zeitzählen" :)
Dieselersparnis: 2013 ca. 108L, 2014 ca. 275L, 2015 ca. 160L, 2016 ca. 180L, 2017 ca. 107L

Prabha

km-Sammlerin

Blog - Galerie
  • »Prabha« ist weiblich
  • »Prabha« ist ein verifizierter Benutzer

Wohnort: Wuppertal

  • Private Nachricht senden

14

Donnerstag, 22. Oktober 2015, 22:22

Dafür reicht notfalls so etwas triviales wie eine Armbanduhr und ein bischen Aufmerksamkeit! ;)
„Wer nicht an Wunder glaubt, ist kein Realist“ (David Ben Gurion)

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Radsonstnix, ullebulle

15

Freitag, 23. Oktober 2015, 12:44

Schon, aber nur ein wind- und wasserdicht dokumentierter Kilometer ist ein guter Kilometer ;)

Der Sigma-Support antwortet ausgesprochen schnell und freundlich, konnte aber leider nicht helfen. Es gibt keine Reset-Funktion. Es gab den Tipp, die Batterie eine längere Weile rauszunehmen und dann wieder einzusetzen, aber das hat nix gebracht. Eine Reparatur ist nicht möglich.

Sie haben mir einen Austausch angeboten, allerdings zu einem Preis für den Computerkopf alleine, der von so ziemlich jedem Online-Händler und auch vielen Einzelhändlern vor Ort (dann mit Halterung) zum Teil deutlich unterboten wird. Da kann ich dann auch meinen lokalen Dealer unterstützen - oder mir überlegen, die Marke zu wechseln. Allerdings ist verlockend, dass ich ja bereits kompatible Halterungen habe.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Radsonstnix

Prabha

km-Sammlerin

Blog - Galerie
  • »Prabha« ist weiblich
  • »Prabha« ist ein verifizierter Benutzer

Wohnort: Wuppertal

  • Private Nachricht senden

16

Freitag, 23. Oktober 2015, 14:04

Schon, aber nur ein wind- und wasserdicht dokumentierter Kilometer ist ein guter Kilometer ;).


Natürlich!
Die Uhr taugt nur für den WP, bei dem es nicht um KM geht. ;-)

(Ich nutze von Sigma den BC 14.12 (kabelgebundene Variante) und bin ganz zufrieden damit - falls du auf ein anderes Modell umsteigen willst.)
„Wer nicht an Wunder glaubt, ist kein Realist“ (David Ben Gurion)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

cosybiker

I am not a tourist, i am an explorer.

Blog - Galerie
  • »cosybiker« ist männlich

Wohnort: Ruhrgebiet ganz links unten

  • Private Nachricht senden

17

Freitag, 23. Oktober 2015, 15:29


... Es gab den Tipp, die Batterie eine längere Weile rauszunehmen und dann wieder einzusetzen....

Zusätzlich den Tacho über Nacht mal ins Gefrierfach legen!

Da werden dann auch die letzten Elektronen ausgebremst.

Gruß Jens

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Goradzilla

18

Freitag, 23. Oktober 2015, 16:22

(Ich nutze von Sigma den BC 14.12 (kabelgebundene Variante) und bin ganz zufrieden damit - falls du auf ein anderes Modell umsteigen willst.)


Danke, aber es wird - wenn ich bei Sigma bleibe - der Nachfolger zu meinem sein müssen, also das Modell 16.12. Ich nutze die Funktion, den an zwei Rädern zu verwenden, das kann der 14.12 leider nicht.

Eigentlich schade, dass es mit Kabel kein richtiges Topmodell mehr gibt, dass alle Funktionen der Reihe vereint, also zwei Räder aus dem 16.12, Höhenmessung aus 14.12 und von mir aus die "Kraftstoff gespart"-Funktion aus dem 12.12. Aber das würde wahrscheinlich die teuren ROXen kannibalisieren.

Zusätzlich den Tacho über Nacht mal ins Gefrierfach legen!

Da werden dann auch die letzten Elektronen ausgebremst.


Stimmt, da hätte ich auch mal selbst drauf kommen können... die Kur hat hier schon mehrfach einen zickenden mp3-Player geheilt. Klingt auch weniger riskant als Backen. Hab den Tacho also gerade frieren geschickt :frost: Daumen drücken! ;)

19

Montag, 26. Oktober 2015, 15:08

Einfrieren brachte durchschlagenden Erfolg: Der Tacho war kalt.

Sonst alles beim alten. So, yes, that parrot is definitely deceased... :igibsauf:

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

acoustic_soma, cloudestrife, Spike on Bike

Kirsche

Team 2radforum.de

Blog - Galerie
  • »Kirsche« ist weiblich
  • »Kirsche« ist ein verifizierter Benutzer

Wohnort: Hamburg

  • Private Nachricht senden

20

Montag, 26. Oktober 2015, 19:40

Ich finde es gerade total spannend zu lesen das nicht nur mir der Tacho gerade verreckt ist (ebenfalls ein Sigma) sondern die anscheinend gerade alle in den Winterschlaf gehen.

Ich les mal weiter mit und teste :thumbup:
Mit liebem Gruß,

Kirsche
------------------------------------
Super-Moderator 2radforum.de