Du bist nicht angemeldet.

Persönliche Box

Lieber Besucher, herzlich willkommen bei: 2radforum.de - Das Fahrrad-Forum für Radfahrer und Rad. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Salamander

Team 2radforum.de

Blog - Galerie
  • »Salamander« ist männlich
  • »Salamander« ist der Autor dieses Themas

Wohnort: Tief im Westen

  • Private Nachricht senden

1

Sonntag, 18. Dezember 2011, 18:03

Editortest mit Opera

Ich hab den Verdacht, der Editor spinnt wenn man Beiträge editiert, zB PS einfügt oder im Lexikon. Bei jedem neuerlichen Speichern scheint sich die Zahl der Leerzeilen zwischen 2 Absätzen zu verdoppeln. Opera 10.60 unter Windows XP prof SP3



Zeile 1 und mit 1 Return die neue Zeile

Zeile 2 direkt unter Zeile 1, jetzt 2x Return für Absatz + Leerzeile



Zeile 3 mit 1 Leerzeile unter Zeile 2 - PS jetzt nochmal 2 Return für Absatz plus Leerzeile

PS Zeile 4 mit 1 Leerzeichen unter Zeile 3



_________

Zeile 1 und mit 1 ShiftReturn die neue Zeile

Zeile 2 direkt unter Zeile 1, jetzt 2x ShiftReturn für Absatz + Leerzeile



Zeile 3 mit 1 Leerzeile unter Zeile 2 - PS jetzt nochmal 2 Return für Absatz plus Leerzeile

PS Zeile 4 mit 1 Leerzeichen unter Zeile 3
"Auf meinen Reisen habe ich überall auf der Welt gute Menschen kennengelernt. Und auch ein paar Arschgeigen. Das hat nichts mit Hautfarbe, Pass oder Religion zu tun." - Jürgen Schwandt, Ankerherz Verlag

Salamander

Team 2radforum.de

Blog - Galerie
  • »Salamander« ist männlich
  • »Salamander« ist der Autor dieses Themas

Wohnort: Tief im Westen

  • Private Nachricht senden

2

Sonntag, 18. Dezember 2011, 18:11

Tatsächlich, beim Editieren kommen Leerzeilen dazu. So sollte das nach einmal Editieren (PS) aussehen:

Zitat

Zeile 1 und mit 1 Return die neue Zeile
Zeile 2 direkt unter Zeile 1, jetzt 2x Return für Absatz + Leerzeile

Zeile 3 mit 1 Leerzeile unter Zeile 2 - PS jetzt nochmal 2 Return für Absatz plus Leerzeile

PS Zeile 4 mit 1 Leerzeile unter Zeile 3
"Auf meinen Reisen habe ich überall auf der Welt gute Menschen kennengelernt. Und auch ein paar Arschgeigen. Das hat nichts mit Hautfarbe, Pass oder Religion zu tun." - Jürgen Schwandt, Ankerherz Verlag

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Salamander« (18. Dezember 2011, 19:05)


Salamander

Team 2radforum.de

Blog - Galerie
  • »Salamander« ist männlich
  • »Salamander« ist der Autor dieses Themas

Wohnort: Tief im Westen

  • Private Nachricht senden

3

Sonntag, 18. Dezember 2011, 18:13

linktest

Was anderes: Ich kann über die link-Funktion keinen link einfügen. Da passiert nix wenn ich auf das Feld klicke. Nur wenn ich eine Adresse im Editor schreibe, markiere und anklicke kann ich die als link markieren. Eine Beschreibung des links ist auch nicht möglich.
www.wikipedia.de
http://www.wikipedia.de

hab ich zu Fuß eingegeben:
ein Lexikon

Nachtrag: Opera ist der Übeltäter mit den Leerzeilen. Link direkt einfügen geht hier aber auch mit Firefox nicht.
"Auf meinen Reisen habe ich überall auf der Welt gute Menschen kennengelernt. Und auch ein paar Arschgeigen. Das hat nichts mit Hautfarbe, Pass oder Religion zu tun." - Jürgen Schwandt, Ankerherz Verlag

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »Salamander« (18. Dezember 2011, 19:06)


4

Sonntag, 8. Januar 2012, 09:36

Test

toktok

een echter Berliner Quasi-Chaot

Blog - Galerie
  • »toktok« ist männlich

Wohnort: Berlin

  • Private Nachricht senden

5

Sonntag, 8. Januar 2012, 14:52

Jep Opera stellt sich etwas merkwürdig an. Ist für mich aber nicht schlimm. :)

Der Uli

Ähnliche Themen